// Global site tag (gtag.js) - Google Analytics

Autor Tema: Noticia BOMBA para nuestras A7´s y a9 en sistema de flashes Godox  (Leído 3993 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado BFP

  • Nuevo
  • *
  • Mensajes: 29
  • Sony Alpha
    • Flickr
Re:Noticia BOMBA para nuestras A7´s y a9 en sistema de flashes Godox
« Respuesta #30 en: Marzo 24, 2018, 01:55:11 pm »
   No se yo este laser... seguro que va bien, pero si es laser, no un led con retícula, como toque el sensor de la cámara lo vais a freír en milisegundos, incluso una reflexión directa, habría que ver lo seguro que es.



   https://photofocus.com/2013/09/14/beware-lasers-can-kill-your-cameras-sensor/

  Es bien conocido.

  Saludos

   Sysco

Hola buenas compañero.

Lo primero no creo que sea un láser.
Y lo segundo va montado encima de la cámara y apunta hacia el sujeto que estás enfocando como no sea un espejo.
Aparte es un accesorio hecho por una marca bastante conocida que si lo trae no creo que se permitan que pueda freír el sensor.
Un saludo

Desconectado sysco

  • Nuevo
  • *
  • Mensajes: 24
  • Sony Alpha
Re:Noticia BOMBA para nuestras A7´s y a9 en sistema de flashes Godox
« Respuesta #31 en: Marzo 24, 2018, 02:24:31 pm »
   No se yo este laser... seguro que va bien, pero si es laser, no un led con retícula, como toque el sensor de la cámara lo vais a freír en milisegundos, incluso una reflexión directa, habría que ver lo seguro que es.



   https://photofocus.com/2013/09/14/beware-lasers-can-kill-your-cameras-sensor/

  Es bien conocido.

  Saludos

   Sysco

Hola buenas compañero.

Lo primero no creo que sea un láser.
Y lo segundo va montado encima de la cámara y apunta hacia el sujeto que estás enfocando como no sea un espejo.
Aparte es un accesorio hecho por una marca bastante conocida que si lo trae no creo que se permitan que pueda freír el sensor.
Un saludo

   Si no es un laser, no hay problema, pero si lo es, con solo el reflejo te lo fríe seguro, hablo de gente con gafas, espejos etc... etc...

  Yo lo tengo con la a6000 y no he conseguido que funcione.

Desconectado BFP

  • Nuevo
  • *
  • Mensajes: 29
  • Sony Alpha
    • Flickr
Re:Noticia BOMBA para nuestras A7´s y a9 en sistema de flashes Godox
« Respuesta #32 en: Marzo 24, 2018, 05:06:40 pm »
   No se yo este laser... seguro que va bien, pero si es laser, no un led con retícula, como toque el sensor de la cámara lo vais a freír en milisegundos, incluso una reflexión directa, habría que ver lo seguro que es.



   https://photofocus.com/2013/09/14/beware-lasers-can-kill-your-cameras-sensor/

  Es bien conocido.

  Saludos

   Sysco

Hola buenas compañero.

Lo primero no creo que sea un láser.
Y lo segundo va montado encima de la cámara y apunta hacia el sujeto que estás enfocando como no sea un espejo.
Aparte es un accesorio hecho por una marca bastante conocida que si lo trae no creo que se permitan que pueda freír el sensor.
Un saludo

   Si no es un laser, no hay problema, pero si lo es, con solo el reflejo te lo fríe seguro, hablo de gente con gafas, espejos etc... etc...

  Yo lo tengo con la a6000 y no he conseguido que funcione.

Si si, si fuera un láser lo jorobaría.
Pero espero creer que a ningún ingeniero se le ocurriría en un utensilio para una cámara poner algo que pudiera jorobar el sensor.
Siguiendo las instrucciones que pudo el compañero es muy fácil.
Yo el único problema que tuve fue con el archivo del programa de Godox que me lo baja en un formato diferente, pero cambiándolo a rar ya lo pude instalar.
Lo que no sé es si la a6000 es compatible con la función.
Un saludo

Desconectado Apurrutu

  • Nuevo
  • *
  • Mensajes: 15
  • Sony Alpha
    • Flickr
Re:Noticia BOMBA para nuestras A7´s y a9 en sistema de flashes Godox
« Respuesta #33 en: Abril 01, 2018, 08:52:40 pm »
Buenas

Prueba con la cámara en manual M, en AF-S, coloca el XT1 sobre la zapata, enciende el XT1 y coloca el botón de ayuda en on, enciende la cámara después de tener estos encendidos, y tiene que funcionar.

Que conste que hoy me falló a mi, y me acordé de este post, pero, cuando me relajé, me di cuenta de que no había quitado la tapa del objetivo.  :'( :'(

Unha aperta


He conseguido que me salga el patrón justo al encender el disparador si está activado en "on", pero después de esto vuelve a hacer uso del led de la cámara en la ayuda al enfoque. Que desgraciaitoo que soyy dios mioo!!   
No sé si habrá alguna otra opción requete escondida que influya, creo que optaré por volver a instalar el firmware a ver que pasa.

Mil gracias!!

Edito: Acabo de flashear de nuevo y esta vez el proceso ha salido bien desde el primer intento. Y nada, debo ser monguer porque no le doy explicación. Únicamente me sale el patrón del disparador al iniciarse y cuando está sobre la zapata, después utiliza solo el led de cámara  :'(

Hola buenas compañero!!
No será un mal contacto entre los pines de la cámara y los pines del transmisor??
Prueba a darles con limpiador de contactos. O mueve un poco el transmisor a ver si hace contacto.
Un saludo
PD: Muchísimas gracias por compartirlo UNAMUNO gran aporte!!


Gracias por la respuesta. Ya lo había probado pero lo he vuelto a hacer a conciencia. Lo que me despista es que al encenderlo sí prenda el patrón de ayuda, y luego no. No sé si tramitar la garantía, aunque antes intentaré probarlo en otra Sony a ver si aclaro un poco el tema.
Qué frustración dios miooo!!!

Bien, pues he probado el disparador en otra A7II y sigue activándose el led de la cámara. No creo ser tan negado para esto (aunque tampoco es descartable) como para estar fallando el algo de manera tan persistente.

Creeis que si tramito la garantía del disparador por esto es procedente. Muchas gracias!!

Desconectado Apurrutu

  • Nuevo
  • *
  • Mensajes: 15
  • Sony Alpha
    • Flickr
Re:Noticia BOMBA para nuestras A7´s y a9 en sistema de flashes Godox
« Respuesta #34 en: Abril 04, 2018, 10:48:43 am »
Hola de nuevo, después de ponerme en contacto con el vendedor me envía este correo, donde entiendo que las CSC no son compatibles con esta función. Algo que me extraña pues aquí alguno corroboráis que lo habéis hecho funcionar en vuestras A7II. El correo es el siguiente:

Gracias por su carta.
La luz de ayuda de enfoque del X1T-S se enciende y apaga que eatá controlado por zapato caliente de la cámara. En la serie de cámaras SONY, sólo las cámaras SLR (como a99, a77II) envían señales de control de enfoque a la parte superior de la cámara, mientras que las micro-individuales (como ILCE6000L, a7RII) no envían esta señal.
Entonces,
1 Cuando la cámara no está conectada, la lámpara de enfoque no se enciende incluso si el interruptor de la lámpara de enfoque del X1T-S / TT685-S está encendido.
2 En cámaras del tipo micro-single (como ILCE6000L, a7RII), la lámpara de enfoque no se iluminará.
3 La lámpara de AF solo se iluminará automáticamente si se usa en una cámara de  SLR (por ejemplo, a99, a77II).
Nota: Las conclusiones anteriores se verificaron utilizando la lámpara de flash original HVL-F60M. El resultado es el mismo con la respuesta de X1T-S.
Si tiene otro problema, no dude en ponerse en contacto con nosotros.


No sé si es una manera elegante de decir que me aguante y no de más por saco. ¿Cómo lo véis?

Desconectado Güilson

  • Forero
  • ****
  • Mensajes: 872
  • Aprendiz de todo, maestro de nada.
Re:Noticia BOMBA para nuestras A7´s y a9 en sistema de flashes Godox
« Respuesta #35 en: Abril 04, 2018, 11:55:22 am »
No se donde he leido que el último firm de las A7, habilitaba esta posibilidad.  Ignoro si todas las A7 o solo las últimas, con la A9 supongo.  Pero no las A6000 y ahora no recuerdo si las a6300-6500 entraban o no.  La 6000 seguro que no. 
Kit Sony a6000 + 16-50 f:3,5/5,6 + Sony 55/210 f 4,5/6,3 OSS  Vivitar (Komine) 55 f2,8 macro y Vivitar (Komine) 90 f2,8 macro, ambos 1:1

Desconectado nomaRags

  • Sonystas Club
  • *****
  • Mensajes: 1.056
  • Sony Alpha A9
    • Flickr
Re:Noticia BOMBA para nuestras A7´s y a9 en sistema de flashes Godox
« Respuesta #36 en: Abril 04, 2018, 01:53:15 pm »
Buenas

Yo la A9 la tengo actualizada a la última versión de filmware, la 2.0 y funciona perfectamente, ¿o no?. Perdón, si, que la botella de Old Parr se evaporó después de hacer las fotos  033 033 033

Unha aperta

Desconectado BFP

  • Nuevo
  • *
  • Mensajes: 29
  • Sony Alpha
    • Flickr
Re:Noticia BOMBA para nuestras A7´s y a9 en sistema de flashes Godox
« Respuesta #37 en: Abril 04, 2018, 04:48:52 pm »
Hola de nuevo, después de ponerme en contacto con el vendedor me envía este correo, donde entiendo que las CSC no son compatibles con esta función. Algo que me extraña pues aquí alguno corroboráis que lo habéis hecho funcionar en vuestras A7II. El correo es el siguiente:

Gracias por su carta.
La luz de ayuda de enfoque del X1T-S se enciende y apaga que eatá controlado por zapato caliente de la cámara. En la serie de cámaras SONY, sólo las cámaras SLR (como a99, a77II) envían señales de control de enfoque a la parte superior de la cámara, mientras que las micro-individuales (como ILCE6000L, a7RII) no envían esta señal.
Entonces,
1 Cuando la cámara no está conectada, la lámpara de enfoque no se enciende incluso si el interruptor de la lámpara de enfoque del X1T-S / TT685-S está encendido.
2 En cámaras del tipo micro-single (como ILCE6000L, a7RII), la lámpara de enfoque no se iluminará.
3 La lámpara de AF solo se iluminará automáticamente si se usa en una cámara de  SLR (por ejemplo, a99, a77II).
Nota: Las conclusiones anteriores se verificaron utilizando la lámpara de flash original HVL-F60M. El resultado es el mismo con la respuesta de X1T-S.
Si tiene otro problema, no dude en ponerse en contacto con nosotros.


No sé si es una manera elegante de decir que me aguante y no de más por saco. ¿Cómo lo véis?

Hola buenas compañero.
Para mí que están echando balones fuera.
A mí en la A7rii me funcionaba perfectamente.
Un saludo

Desconectado Apurrutu

  • Nuevo
  • *
  • Mensajes: 15
  • Sony Alpha
    • Flickr
Re:Noticia BOMBA para nuestras A7´s y a9 en sistema de flashes Godox
« Respuesta #38 en: Mayo 23, 2018, 07:44:46 pm »
Bien, me requeterespondo pues ya he descubierto el problema de porqué no me salía el patrón con mi Sony A7II. Era la versión del firmware, ahora con el 4.0 funciona a las mil maravillas.

Gracias a todos por la ayuda y atención!

Desconectado FonFon

  • Se deja ver
  • **
  • Mensajes: 51
  • Sony Alpha
Re:Noticia BOMBA para nuestras A7´s y a9 en sistema de flashes Godox
« Respuesta #39 en: Diciembre 11, 2018, 12:54:29 am »
Alguien sabe si funciona con el Godox X Pro-S? anteriormente tenía el XT1-S y me funcionaba perfectamente, ahora compre el X Pro-S que en teoría es mejor, sin embargo no encuentro la manera de activar el laser.
Sony a7rii + Sony a6300 + Sony 90mm f/2.8 + Zeiss FE 55mm f/1.8 + Samyang 14mm f/2.8 + Samyang 35mm f/2.8 AF + Tamron 28-75 f/2.8 + Sony 28mm f/2 + Sony 70-300 G

Desconectado Mozuko

  • Nuevo
  • *
  • Mensajes: 4
  • Sony Alpha
    • Flickr
Re:Noticia BOMBA para nuestras A7´s y a9 en sistema de flashes Godox
« Respuesta #40 en: Mayo 02, 2019, 03:25:35 pm »
Buenas, acabo de comprarlo de segunda mano pero el que se vende como Neewer (lo poco que encontre es que Neewer en ocasiones vende los excesos de stock de algunos fabricantes) y lo que tengo es el NT1 para Sony, junto con el disparador tambien el Neewer AD200 (no cambian ni el nombre del modelo) y en manual y auto me parece una pasada.

Mi pregunta es ¿sabe alguien si los ficheros de godox del primer aporte me serviran (yo creo que si) o me lo van a dejar frito?

Gracias y toma reflote.